M5Burner doesn't run with Ubuntu 18.04



  • I cannot run the latest M5Burner with Ubuntu 18.04. It complains that glibc 2.28 is not found.
    Unfortunately glibc 2.27 is the most up-to-date version on my system. I cannot upgrade to a newer Ubuntu.
    Earlier versions of the M5Burner worked OK. I upgraded to be able to burn firmware on the latest M5 boards like M5Stamp.

    This exact problem has been fixed before, see below. Can you please rebuild the M5Burner depending on earlier versions of the system libraries?

    Re: Cant run M5Burner in Linux


  • M5Stack

    thank you feedback. it seems to have some compatible issues with 18.04. we will try to solve it. if you wanna use it right now, you could upgrade the os to version 20.04



  • Same situation here. Thanks for checking it.