New User: Core 2 screen blinking -solved

  • Background: received today -
    followed start guide for UIFlow_Core2,
    USB to Windows 10 machine
    burned and started OK. Configurated OK.
    I had not run any programs and there is no sdcard.
    verified correct USB driver via code on unit.

    Issue: At some point the screen turned white and then faded quickly to black, and continued doing this black-white-black. I reset and restarted and it resumed after boot - no start menu, no beep.

    The only fix so far is to re-burn

    To repro issue, I found that when I opened the configurator after re-burning, the same blinking commenced after reading settings. Not sure if it was truly a repro or coincidence.

    Question 1: what is going on here? Is this known?

    Question 2:
    I would like to verify that the device is on my Wifi: I entered the settings from my PC to connect while burning, but I do not see the device on my router. What am I missing?

    Thanks from a newbie!

  • This has not happened since I posted this question so I am going to mark it solved. I also got an answer to question 2 and am off and running with the device despite not getting any answers here.