UI Flow cannot access local disk in Chrome

  • My regular browser is Chrome under Ubuntu 22.04 and it is the latest version 106.0.5249.103. When I launch the web version of UI Flow under Chrome I cannot read or save m5f files to my local hard drive. I have no problems in downloading files from other websites. I tried using Firefox to use the web version of UI Flow and it works perfectly, saving and reading files as expected. Both browsers show the UI Flow version to V1.10.8 though the top bar is slightly different in that the Chrome version has a "Save as" button but the Firefoxx version doesn't.

    I have tried launching chrome with google-chrome --allow-file-access-from-files but still cannot access the local disk from the UI Flow website. I have tried altering the settings for flow.m5stack.com also without success.

    This seems to be a UI Flow/Chrome issue, rather than a Ubuntu issue, because the site works perfectly in Firefox under the same OS and I have no problems downloading other stuff in Chrome. I hope someone can help me because it doesn't seem right that I should need a separate browser just for the website flow.m5stack.com

  • This looks like a running issues with google chrome as its happening (or not happening as is the case) with other sites that download files.