uiFlow has been really buggy lately



  • uiFlow has been really buggy lately. I constantly get errors when trying to run or download my programs to the m5stack Fire and m5stick-C. It seems like I have to press the run button 3 to 4 times before it is successful. Is there anything going on with the uiFlow cloud servers?

    I get these errors, even though my device is connected before pressing the Run button in uiFlow. It seems to disconnect my device very often.
    1_1555244917161_Screen Shot 2019-04-14 at 7.25.07 AM.png 0_1555244917161_Screen Shot 2019-04-14 at 7.24.59 AM.png

    When I use the Download option within uiFlow, it also fails sometimes as well. The m5stack will display Uploading... and then seems to hang. If I wait about 30-45 seconds and then reset the m5stack, only sometimes the program will actually be downloaded to my device.

    Anyone else seeing the same thing?



  • @world101 said in uiFlow has been really buggy lately:

    uiFlow has been really buggy lately. I constantly get errors when trying to run or download my programs to the m5stack Fire and m5stick-C. It seems like I have to press the run button 3 to 4 times before it is successful. Is there anything going on with the uiFlow cloud servers?

    I get these errors, even though my device is connected before pressing the Run button in uiFlow. It seems to disconnect my device very often.
    1_1555244917161_Screen Shot 2019-04-14 at 7.25.07 AM.png 0_1555244917161_Screen Shot 2019-04-14 at 7.24.59 AM.png

    Anyone else seeing the same thing?

    And here I was thinking that it was just me.

    Looks system wide.


  • M5Stack

    UIFlow server is in Singapore. So the network is not very stable. Before click RUN or Download, please check here for core being connected succesfully.
    0_1555295268276_微信截图_20190415102739.png



  • @watson said in uiFlow has been really buggy lately:

    UIFlow server is in Singapore. So the network is not very stable. Before click RUN or Download, please check here for core being connected succesfully.
    0_1555295268276_微信截图_20190415102739.png

    @watson what is needed to set up a backup server?
    My screen say connected (and M5go says connected) but when uploading uiflow disconnected.


Log in to reply
 

Looks like your connection to M5Stack Community was lost, please wait while we try to reconnect.